Issue
Failed to paste from clipboard. Please try to paste manually, right-click and select paste.
Possible Causes
- Computer slow performance may cause this paste error. The clipboard paste may occur before the email, calendar, task, etc. forms load on slower computers.
- Outlook may nott support HTML or Rich Text within the Calendar body when you are using a POP or Internet email account like Hotmail, Live, Gmail, Yahoo, or Outlook.com. Outlook supports HTML and Rich Text formatting for IMAP and Exchange email accounts. Open a new meeting invite, and click the Format Text ribbon tab. If Plain Text is highlighted, then you likely have a POP email account.
Resolution
- If this error is due to slow computer performance, close all applications and restart your computer. This will likely free computer resources, so it may properly paste from clipboard.
- If your email account is not configured as IMAP or Exchange, and calendar appointments/meetings are in plain text, change your email account to either IMAP or Exchange account configuration. See support article for Configure Outlook with Outlook.com, Hotmail, Gmail, Office 365, Yahoo, AOL or iCloud and see Microsoft support article for Outlook Email Setup to change your account type. Please contact your network administrator if you do not know your company's email server settings.
Comments
0 comments
Please sign in to leave a comment.